Jump to content
Dj's United

D2 Director Library Software Updating Obstacle

Recommended Posts

I have overcome the obstacle now but this might be of interest to anyone else with one of these units.


I added some tracks to my hard drive recently then ran the software to update the library. It wouldn't let me add seek tables.


With seek tables tracks load to the unit instantly. Without them they can take a few seconds which can be very awkward.


I watched my PC screen as the software was running and noticed that it was hanging on a particular file in a folder called "Recycled" - not one of mine which are all named by genre. I couldn't look at this folder on screen because it didn't show up, although it did show up when the drive was connected to the D2. It turned out to be a folder containing all tracks that had been deleted.


By setting my PC to show hidden files I could look at it. I tried deleting it. I couldn't so I opened it and deleted all the contents.


Then I ran the library software again. It was hanging at exactly the same point on the same file name, despite the fact that all that folder's content had been deleted.


To get round the obstacle I renamed the file. I ran the software again and it was fine. After that I deleted the renamed folder. When I checked everything again I found that a new "recycled" folder had been created. It was empty, of course and no longer obstructed the seek tables process.



Link to post
Share on other sites
  • 4 weeks later...

From memory, the Cortex software recommends emptying the recycle bin before updating. Sounds very similar.



Interesting. Not quite the same though. My "recycled" folder was empty yet the problem persisted. Only when I renamed and deleted it did the problem go.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...